DIY Electric Car Forums - View Profile: subcooledheatpump
Go Back  

DIY Electric Car Forums > Members List

Register Blogs FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

subcooledheatpump is on a distinguished road

subcooledheatpump subcooledheatpump is offline

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. Randen
    11-01-2012 11:53 PM
    Randen
    SubcooledHP
    Its been a while since I've had a chance to work on my S10 EV. You may remember sending me some suggested connections for my delta to some larger IGBTs. The outcome was a little less that a success. But its totally understandable when one is hacking there should be a little smoke involved otherwise everyone would be doing it. So on to round two. I picked up another IGBT brick and a nice powerflex VFD. Removed the original IGBT and subsituted the larger 225amp six pack. installed 6 pcs 10 ohm resistors to the drivers both plus and neg. I tried to fire it up using a 100w litebulb for a saftey. The vfd powers up fine but as soon as I power up the drive (5htz) the load reduces the dc buss voltage to below the 180v threshold and the VFD shuts down. Do you think I need to increase the safety to a larger load to mayby 3-4 amps ( a big litebulb) to maybe overcome any thresholds in the larger IGBTs or is some thing wrong in the firing of the IGBT causing a short??

    Randy AKA Randen

Statistics

Total Posts
Visitor Messages
Blog
General Information
  • Last Activity: 04-27-2014 07:56 AM
  • Join Date: 03-04-2012
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

All times are GMT -6. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Ad Management by RedTyger