EV Acting Weird - DIY Electric Car Forums
Go Back  

DIY Electric Car Forums > EV Conversions and Builds > Technical Discussion

Register Blogs FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 07-26-2012, 01:36 AM
monkmonkey monkmonkey is offline
Member
 
Join Date: Mar 2012
Location: Toledo Ohio
Posts: 38
monkmonkey is on a distinguished road
Default EV Acting Weird

My car will drive fine for the first 3 miles then the car will become jerky; acceleration sluggish. If you go over a certain speed/amps there will be a loss off power. At night,all lights will dim and eventually go out. Once the jerkiness starts, the car becomes slower and slower. What kind of problem does sound like?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 07-26-2012, 02:16 AM
PStechPaul's Avatar
PStechPaul PStechPaul is offline
Senior Member
 
Join Date: May 2012
Location: Cockeysville, MD 21030
Posts: 1,787
PStechPaul is on a distinguished road
Lightbulb Re: EV Acting Weird

It sounds to me like some bad connections or possibly a cell that is going bad. As things heat up, thermal expansion can make things worse. Try removing, cleaning, and retorquing all connections. If you see lots of corrosion on one or more cells they may be the culprits. If you can feel around for hot spots after you shut down the car that's a good method too, but be careful.

It may also be in the auxiliary circuit which feeds the lights but is supplemented by the DC-DC converter.

I don't have a road EV but I work with high current equipment and connections seem to cause 90% of the problems, especially once they are out in the field and get bounced around.
Reply With Quote
  #3  
Old 07-26-2012, 02:18 AM
mora's Avatar
mora mora is offline
Senior Member
 
Join Date: Nov 2009
Location: Jyvaskyla, Finland
Posts: 286
mora is on a distinguished road
Default Re: EV Acting Weird

What kind of batteries and how many of them do you have in your EV? Do you have any instrumentation for them (volt/amp/soc meter)? How about battery for accessory or is it DC/DC directly to 12V system? Or tapped from main pack?

Sounds like your pack voltage is sagging too low and controller is cutting power in attemp to save batteries. It could also be contactor coil getting less than 12V and opening/closing during voltage sag. This would apply if your batteries sag low and 12V system is tapped from them.
Reply With Quote
  #4  
Old 07-26-2012, 05:10 AM
major's Avatar
major major is offline
Senior Member
 
Join Date: Apr 2008
Location: Ohio, USA
Posts: 6,295
major has a spectacular aura aboutmajor has a spectacular aura about
Default Re: EV Acting Weird

Quote:
Originally Posted by monkmonkey View Post
My car will drive fine for the first 3 miles then the car will become jerky; acceleration sluggish. If you go over a certain speed/amps there will be a loss off power. At night,all lights will dim and eventually go out. Once the jerkiness starts, the car becomes slower and slower. What kind of problem does sound like?
Is this the same EV? http://www.diyelectriccar.com/forums...ard-75379.html Did you take the advice offered on that thread?
Reply With Quote
  #5  
Old 07-27-2012, 06:46 PM
monkmonkey monkmonkey is offline
Member
 
Join Date: Mar 2012
Location: Toledo Ohio
Posts: 38
monkmonkey is on a distinguished road
Default Re: EV Acting Weird

Yes it is Major. I cleaned up the connections. I am running 16 6v Energizer batteries from 2011.

Seems to me it has something to do with the F/R turning on/off. As I drove into my driveway it started to do it. When I came to a complete stop, the F/R was going on/off like mad so I turned the key off.

I can drive 1/4 mile using full acceleration. Once it starts doing it, it gets worse.

What may be the conclusion?
Reply With Quote
  #6  
Old 07-27-2012, 08:24 PM
major's Avatar
major major is offline
Senior Member
 
Join Date: Apr 2008
Location: Ohio, USA
Posts: 6,295
major has a spectacular aura aboutmajor has a spectacular aura about
Default Re: EV Acting Weird

Quote:
Originally Posted by monkmonkey View Post
Yes it is Major. I cleaned up the connections. I am running 16 6v Energizer batteries from 2011.

Seems to me it has something to do with the F/R turning on/off. As I drove into my driveway it started to do it. When I came to a complete stop, the F/R was going on/off like mad so I turned the key off.

I can drive 1/4 mile using full acceleration. Once it starts doing it, it gets worse.

What may be the conclusion?
Cleaning connections would be a good start. What about some of the other recommendations? Got a circuit diagram?

F/R usually means Forward/Reverse. Do you actually have a F/R contactor set? I don't recall seeing it in the previous photos. Most conversions and the original Lectric Leopard used the transmission reverse and had no F/R.

It is hard if not impossible to reach a conclusion with the limited info you provide. Do your contactors run on 12V? What is the 12V supply? Do you have a voltmeter and ammeter for your pack?
Reply With Quote
  #7  
Old 07-28-2012, 10:25 AM
monkmonkey monkmonkey is offline
Member
 
Join Date: Mar 2012
Location: Toledo Ohio
Posts: 38
monkmonkey is on a distinguished road
Default Re: EV Acting Weird

I'll make the diagram later. Just wanted to say that the F/R is the thing below the controller in the picture. Its odd cause other Leopard photos I don't see that F/R.
Reply With Quote
  #8  
Old 07-28-2012, 10:30 AM
monkmonkey monkmonkey is offline
Member
 
Join Date: Mar 2012
Location: Toledo Ohio
Posts: 38
monkmonkey is on a distinguished road
Default Re: EV Acting Weird

Also, is the setup for all evs the same? So if I found an installation blueprint, that would work for the renault?
Reply With Quote
  #9  
Old 07-28-2012, 04:55 PM
major's Avatar
major major is offline
Senior Member
 
Join Date: Apr 2008
Location: Ohio, USA
Posts: 6,295
major has a spectacular aura aboutmajor has a spectacular aura about
Default Re: EV Acting Weird

Quote:
Originally Posted by monkmonkey View Post
I'll make the diagram later. Just wanted to say that the F/R is the thing below the controller in the picture. Its odd cause other Leopard photos I don't see that F/R.
Do you mean this?

Quote:
Originally Posted by monkmonkey View Post
Reply With Quote
  #10  
Old 07-28-2012, 05:03 PM
major's Avatar
major major is offline
Senior Member
 
Join Date: Apr 2008
Location: Ohio, USA
Posts: 6,295
major has a spectacular aura aboutmajor has a spectacular aura about
Default Re: EV Acting Weird

Quote:
Originally Posted by monkmonkey View Post
Also, is the setup for all evs the same?
No, not by a long shot.

Quote:
Originally Posted by monkmonkey View Post
So if I found an installation blueprint, that would work for the renault?
Not sure what you mean. Check against what is in your EV. I can tell you that what you showed in the photos is not the original Lectric Leopard system.
Reply With Quote
Reply

Share or Bookmark this

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 
Support DIY Electric Car
Sponsors

All times are GMT -6. The time now is 09:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Ad Management by RedTyger