EVNetics Soliton1 - customer support thread - DIY Electric Car Forums
Go Back  

DIY Electric Car Forums > EV Conversions and Builds > Controllers

Register Blogs FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 07-05-2011, 09:26 AM
ddmcse's Avatar
ddmcse ddmcse is offline
Senior Member
 
Join Date: Oct 2008
Location: CT
Posts: 131
ddmcse is on a distinguished road
Default Re: EVNetics Soliton1 - customer support thread

Pete I have used the Soliton 1 powered up on 12 volts for checking out the web server before installed .

here is a picture of the sensor I installed for RPM
works well. I haven't traced down the wire I need to send the rpm from the Soltion 1 output to the dash tach yet so I am using your app to read RPM . best I could find laying around here was 225 ohm for the pullup/pulldown but it is working

a few days ago I threw a few pre charge errors . it would be great to get an error light on your app that signals an error was thrown on the Soliton 1.
Attached Images
File Type: jpg IMG_20110624_130902.jpg (91.1 KB, 49 views)
File Type: png -mnt-sdcard-ShootMe-snap20110702_082801.png (53.5 KB, 56 views)
__________________
http://www.ddmcse.com/amped
Got Soliton ? get this app "ecar"
http://ddmcse.com/ecar

Last edited by ddmcse; 07-05-2011 at 09:30 AM. Reason: edit image
Reply With Quote
 

Share or Bookmark this

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 
Support DIY Electric Car
Sponsors

All times are GMT -6. The time now is 07:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Ad Management by RedTyger