Go Back  

DIY Electric Car Forums > General Forum > Chit Chat

Register Blogs FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #121  
Old 07-23-2009, 06:49 AM
JRP3's Avatar
JRP3 JRP3 is offline
Senior Member
 
Join Date: Mar 2008
Location: Central New York
Posts: 7,815
JRP3 will become famous soon enoughJRP3 will become famous soon enough
Default Re: The official site suggestions thread

Here's the problem with that: It's annoying for real members who are joining with real questions, I've run into this on other forums, and it forces people to make unnecessary junk posts to get the required numbers and ends up increasing the "noise", not diminishing it.
I think if someone posts obvious spam or repeatedly off topic pseudo spam just report them and the mods will block them. I don't see too much of that going on here, though maybe I'm just not aware of it.
Reply With Quote
Sponsored Links
  #122  
Old 07-23-2009, 06:54 AM
major's Avatar
major major is offline
Senior Member
 
Join Date: Apr 2008
Location: Ohio, USA
Posts: 6,108
major has a spectacular aura aboutmajor has a spectacular aura about
Default Re: The official site suggestions thread

Quote:
Originally Posted by JRP3 View Post
just report them and the mods will block them.
And how does one do that? I have recently had the problem of ads placed over the content of the post so I am unable to read the post. Didn't know to whom to complain.
Reply With Quote
  #123  
Old 07-23-2009, 07:06 AM
JRP3's Avatar
JRP3 JRP3 is offline
Senior Member
 
Join Date: Mar 2008
Location: Central New York
Posts: 7,815
JRP3 will become famous soon enoughJRP3 will become famous soon enough
Default Re: The official site suggestions thread

Quote:
Originally Posted by major View Post
And how does one do that? I have recently had the problem of ads placed over the content of the post so I am unable to read the post. Didn't know to whom to complain.
That sounds annoying, I've not experienced that. Are they popups? Flash? I use Firefox with a flash blocker so maybe that's why I don't see them. To report a questionable post there is an exclamation mark inside a triangle to the upper right of every post, just click on that and report the problem. Other problems could be PM'd to rbgrn or the moderators, though I don't see a list of mods.
Reply With Quote
  #124  
Old 07-23-2009, 07:25 AM
Tesseract's Avatar
Tesseract Tesseract is offline
Senior Member
 
Join Date: Sep 2008
Location: Tampa, FL USA
Posts: 2,940
Tesseract has a spectacular aura aboutTesseract has a spectacular aura aboutTesseract has a spectacular aura about
Default Re: The official site suggestions thread

I'm sure the mods are very familiar with my crusade to report spam... since I get up so early and live in the EST zone I am usually the first person in the US to spot spammity spam.

So a lot of you slackers that get up late don't even see it, because I think one of the main spam assassin mods is is Australia (MattW).

Believe me, though, there is usually one or two new spam posts in each subforum every morning.

JRP3 - you make a good point about the limiting the ability to link. But there is a way around that, just type the web address out manually rather than use the "embed link" function. People have to copy-n-paste the address into a browser tab if they want to follow it but that's no hardship for the first 10 posts, and it would totally flummox the spambots.
Reply With Quote
  #125  
Old 07-23-2009, 07:56 AM
major's Avatar
major major is offline
Senior Member
 
Join Date: Apr 2008
Location: Ohio, USA
Posts: 6,108
major has a spectacular aura aboutmajor has a spectacular aura about
Default Re: The official site suggestions thread

Quote:
Originally Posted by JRP3 View Post
Are they popups? Flash?
Thanks for the come back. No, they appear to be sponsored links, just in an annoying place. With no way to click them out. Haven't had the problem for the past couple of days, so maybe it's gone.
Reply With Quote
  #126  
Old 07-23-2009, 11:33 AM
JRP3's Avatar
JRP3 JRP3 is offline
Senior Member
 
Join Date: Mar 2008
Location: Central New York
Posts: 7,815
JRP3 will become famous soon enoughJRP3 will become famous soon enough
Default Re: The official site suggestions thread

Quote:
Originally Posted by Tesseract View Post
JRP3 - you make a good point about the limiting the ability to link. But there is a way around that, just type the web address out manually rather than use the "embed link" function. People have to copy-n-paste the address into a browser tab if they want to follow it but that's no hardship for the first 10 posts, and it would totally flummox the spambots.
True, I guess it depends on how aggressive the forum is setup to block links. One forum made it so difficult that anything with www, /, or any other typical url stuff wouldn't show up. It was particularly frustrating because I didn't realize what was going on with my posts as I'd never come across that feature.
Reply With Quote
  #127  
Old 07-23-2009, 12:03 PM
david85's Avatar
david85 david85 is offline
Administrator
 
Join Date: Nov 2007
Location: Campbell River, Canada
Posts: 4,759
david85 will become famous soon enough
Default Re: The official site suggestions thread

Quote:
Originally Posted by major View Post
Thanks for the come back. No, they appear to be sponsored links, just in an annoying place. With no way to click them out. Haven't had the problem for the past couple of days, so maybe it's gone.
I've had that too. Mostly in the EV news section where there is only one brief post at the top of the page and a the banner ad directly below normally. If you are indeed describing what I'm dealing with then you can cheat your way around it by zooming in and back out again on the page.

Ctrl and + key zooms in, Ctrl and - key zooms back out (Ctrl and mouse wheel also works). One notch closer then back out again, seems to place the ad in the correct place in the page so the post is no longer covered up. It seems to just be a defect in how the page loads in the browser. I don't think its actually related to spammers.

Oh, I'm using a PC with megasoft XP operating system. Not sure if the commands are different on different OS......
__________________
I knew what kind of vehicle I wanted to drive since before I was old enough to drive,

All I had to do was build it.. http://www.diyelectriccar.com/forums...ion-26587.html

Garage: http://www.diyelectriccar.com/garage/cars/206

Forum Rules and terms of service:

http://www.diyelectriccar.com/forums/faq.php
Reply With Quote
  #128  
Old 07-23-2009, 03:04 PM
JRP3's Avatar
JRP3 JRP3 is offline
Senior Member
 
Join Date: Mar 2008
Location: Central New York
Posts: 7,815
JRP3 will become famous soon enoughJRP3 will become famous soon enough
Default Re: The official site suggestions thread

I just checked and those are indeed Flash driven ads, that I never see because I use a flash blocker. Instead I just get an arrow I can click on if I actually want to see the content. It cuts down on a lot of the noise.
Reply With Quote
  #129  
Old 07-24-2009, 01:13 AM
Amberwolf's Avatar
Amberwolf Amberwolf is offline
Senior Member
 
Join Date: May 2009
Location: Phoenix, AZ
Posts: 540
Amberwolf is on a distinguished road
Default Re: The official site suggestions thread

Well, I'd typed up a nice reply, but the forum software apparently has a bug in it where if you are typing up a reply and then submit it *after* someone else has submitted a reply that was not there when you started yours, it deletes all of your post out of the text box, and tells you:
"The following errors occurred with your submission:
1. The message you have entered is too short. Please lengthen your message to at least 10 characters."

If you didn't copy and paste right before submitting, or have previously typed it up in a separate text editor (like notepad) which is what I USUALLY do, then it is now GONE permanently.

There may be other conditions to the bug to cause it, but this is the one I've observed the 2 times it has happened to me so far.

EDIT: 3 times, it just happened AGAIN trying to submit this, but I copied/pasted before submitting, so the post was safe).

EDIT: there are definitely other conditions, because now I can't post a reply to this thread AT ALL even after logging out and back in, refreshing page, closing browser, clearing caches, etc., repeatedly and in different orders.

EDIT: Now, I finally managed to post this, after several hours away from the computer, but not using my normal Firefox 2.0.0.13 browser, but rather with IE6 (using IEinTab inside Firefox). I still can't use Firefox to post or reply to anything.

The first time I lost the post to the bug was a detailed reply to help someone with their project (the one with the recycled laptop battery packs to put on an ebike), but I had no time to recreate it then, and by the time I got home from work half a day later I didnt' remember enough of it to try again.
________
Vaporizer

Last edited by Amberwolf; 08-24-2011 at 06:05 AM.
Reply With Quote
  #130  
Old 07-24-2009, 07:01 AM
JRP3's Avatar
JRP3 JRP3 is offline
Senior Member
 
Join Date: Mar 2008
Location: Central New York
Posts: 7,815
JRP3 will become famous soon enoughJRP3 will become famous soon enough
Default Re: The official site suggestions thread

I don't think it's a problem with the forum software as I've never had that problem, and I've made a few posts here Maybe it was a temporary server problem?
Reply With Quote
Sponsored Links
Reply

Share or Bookmark this

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 

All times are GMT -6. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2009 Green Web Publishing LLC
Ad Management by RedTyger