DIY Electric Car Forums banner

2011 Azure Dynamics (Ford) Transit Connect Fuse F35?

3216 Views 16 Replies 3 Participants Last post by  Wayner
A non-running Azure Dynamics Transit Connect followed me home. Low mileage with 15K miles.

  • Vehicle Doesn't Move
  • Tried 3 different chargers. Either displays "Fault", or doesn't charge. Charging LEDS on Transit don't light up.
  • Main battery gauge shows 0% and 0 range.
  • Bunch of dash LEDs blinking including security fault. Car came with a cut key fob which will lock/unlock, as well as an uncut fob that doesn't seem to be programmed.
  • Radio works, lights work, cabin fan works, door locks work, and electric windows work.
  • Plug in generic ECM reader and it fails to power up.
  • Transmission shifter will move through entire range.

Looking at fuses, under the hood, F35 is a 10A fuse that was blown. Replacing the fuse with ignition off, and it immediately blows both a 10A and a 20A fuse. POW. I also seem to have have a moderate systemic 12V battery drain.

According the Azure owner's manual (online):
F35 Low Pwr Loads, Batt Mini-10a (not very informative) :(

There is also a high level "Index" wiring diagram online that seems to show F35 leading to: FD_15S-LE15 G 1.0 TXLPE, and leading to a box labeled with "Headlamp Assembly Left" and FD_C835-6.

I tested the headlamps (didn't do high/low), but all outside lights seem to be functional.

Now, I have also found a Ford Transit Connect user manual online, and it lists:
F35 10 A* PCM ignition

Ok, so the Ford should have:
PCM (Powertrain Control Module)
ECM (Engine Control Module)
TCM (Transmission Control Module)

What I'm stuck with is what this fuse actually does, and why it is eating fuses. Does Azure use some kind of PCM (Powertrain Control Module)?

The online diagram doesn't seem to list the actual wire color codes, and seems to be designed to connect to other sub diagrams.

I could be barking up the wrong tree, but I'd like to do basic diagnostics before dropping the main battery.

I've downloaded what I believe is the Azure ECU reader, but I haven't tried it yet. Cables?
See less See more
1 - 4 of 17 Posts
Ok, Axiomatic is still in business, and apparently have the Wake on Charge module. The initial message was quick, but I'm still waiting for sales. Otherwise, it may require more mods to get it to work.

I opened the device, and it is full of silicone. So, it'll be a mess to clean if I need to try to repair it or further diagnose it.

Pins 1 (Bat +) and 8 (Bat -) have almost no resistance across them (thus the blown fuse).

With a bit of optimism, I called my insurance broker today. They wanted to mark the Azure Transit Connect as "Commercial". I ended up having to change underwriters.
HI, CliffordK
How are you, I'm interested in continuing the topic. How is the problem, did you find a solution?
I don't think, that repair should be difficult. If you manage to remove the silicone, then, most likely, surge or power will be damaged. Perhaps they can be replaced, or surge completely removed ;) without any problem.
Excellent, very useful information for all azure owners. (y)Thank you.
Want to note, that connecting fuse F35 to the wake-on charge module was a decision until 2011. Since 2011, the connection diagram has been slightly changed, and this fuse has become F08.
(y) (y) (y)
After complete assembly, charge to the maximum from zero and drive until completely discharged. Our car began to correctly show the range after, probably, the fifth charge-discharge. As far as I know, all ev-cars need any time to recalculate the battery capacity.
1 - 4 of 17 Posts