DIY Electric Car Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all. Yesterday I woke up and noticed my plugged in Volt was not showing the usual Green charged light. I now have an "unable to charge" message. ICE won't start either.

After much internet search. I've tried jump starting - that didn't work. put 12 volt on charger - that didn't work.

So it's off to the dealer. My question is, will I be able to get the car into nuetral to push it out of my garage to get a tow?

any other tips would be very helpful.

thanks
Cy
 

·
Registered
Joined
·
3 Posts
Try over here: This is getting to be a common problem.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Have you tried to reboot the computer(s) by disconnecting the 12V battery, and reconnecting it after at least 1/2 hr wait?
Have you tried to reboot the computer(s) by disconnecting the 12V battery, and reconnecting it after at least 1/2 hr wait?
I have not done that.I'm planning on replacing the battery tomorrow so I can easily do this test. Thanks. I hadn't heard of this tip to reset the computers and it makes very good sense to me. Thanks
 

·
Registered
Joined
·
1 Posts
Hi all. Yesterday I woke up and noticed my plugged in Volt was not showing the usual Green charged light. I now have an "unable to charge" message. ICE won't start either.

After much internet search. I've tried jump starting - that didn't work. put 12 volt on charger - that didn't work.

So it's off to the dealer. My question is, will I be able to get the car into nuetral to push it out of my garage to get a tow?

any other tips would be very helpful.

thanks
Cy
Was it under water? Please explain
 
1 - 8 of 8 Posts
Top