DIY Electric Car Forums banner

Elithion GUI question

1291 Views 0 Replies 1 Participant Last post by  halestorm
I'm not too hopeful since I am appealing to the small audience of Elithion users, and then a subset of those that might have installed the GUI, and then a smaller subset that would do so without networking. But, here goes...

I have a "new" Windows XP laptop dedicated for use in the car. This computer has no network access so I am following the instructions for "No Internet access" on their page here, http://lithiumate.elithion.com/php/gui.php.

The first issue is step 6 where it says "Download the latest LithiumateProGUI_1_0_0_#_#. file into the Application Files folder in the flash drive. These are not files, but directories. Assuming that's just a typo, I download the entire directory into the Application Files folder on the flash drive, including the subdirectory Resources.

The second question is, don't I now have two copies of LithiummateProGUI.application? The first one from step 3 is in the toplevel directory of the flash drive and the second one from step 6 is in the Application Files directory.

Next, step 9 doesn't say which of these two LithiummateProGUI.application files to open, but it doesn't seem to matter because both of them give the same result, which is to pop up a window that says,

"Cannot Start Application"
Application download did not success. Check your network
connection, or contact your system administrator or network
service provider.

Of course, I don't have a network connection and that's why I'm following this procedure.

I asked Elithion and they want to charge me for tech support in order to respond to my email. Seems to me a problem with their procedure and/or download and I don't really want to pay them to correct this.

Any ideas?

P.S. It might be worth pointing out why I don't think it's my computer at fault. My previous computer, also running Windows XP, had the same problem installing the Elithion GUI. I kept networking turned off for security purposes because it's such an old operating system so I wanted to use the offline installation. Since that didn't work, I turned on networking, the online/download instructions worked fine, and I was able to use the Elithion GUI. Unfortunately, while networking was on, Windows updated itself and committed suicide. On the next reboot I had the famous blue screen and that was the end of that computer. This is why I had to buy a replacement computer; I never could get the other one working again as I no longer had the installation media.
Top