DIY Electric Car Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
I really haven't seen much discussion on the List (or elsewhere) as to
how to monitor the charging status remotely. In this case, it sounds
like tomw dropped 1.5 hrs of charging time. He came back to his EV
after an extended time away, expecting it to have a good charge, and he
came back to silence, no charge, and a problem.

That brings back memories. In July 1996 on a Sat., my first item of the
day was to attend the EBEAA meeting over at the Alameda Naval Air
Station, some 26 miles distant over in East Bay from my home. We could
always obtain charging over at the East Bay meetings, but with just 120V
K&W BC-20 charging, you needed to get on the juice and stay on it for
quite some time. I hooked up to the AC distribution box with 120V
outlets sourcing from a 240V outlet. Went in to the 10AM EBEAA meeting,
expecting my car to have enough juice to comfortably roll back up the
freeway towards home. I had a 12-noon windsurfing engagement at the
Berkeley Marina with a beautiful Thai co-worker who had invited me for
some splash time. I planned on leaving the EBEAA meeting somewhat early
to get to the Marina on time ;^>.

The meeting essentials done with, I walked out to the car. It should've
still been charging away, but silence. Yuck! That sinking feeling of
little or no juice in the batteries, and having to drive some
significant miles on freeways and high interchanges on the bottom half
of my pack. Ain't no way I was going to make it home without some
watchin'-moss-grow-on-a-tree 120V charge time.

I made it to the Marina on time after getting lost in Alameda housing,
now down to the bottom quarter of the pack. Starting to feel a little
soft under the pedal. It turned out that my co-splashee didn't show up
till about a half hour after noon, and no surfboards were available for
about another half hour because of a class. So I put my time to use to
track down an outlet for charging. I obtained permission after some
hunting around to charge off a little 120V outlet with Coke machine in
tandem. The charger got turned down significantly. I had no way to
monitor charging progress for the several hours I was away splashing
(yes, my first time windsurfing).

I had over 20 miles to get home at this point, including a major grade
westbound (read headwind) over the San Rafael - Richmond Br. I figured
I was going to be using a fellow EV'ers charging outlet up the road for
a few hours. Fortunately, that worked in well for some further time at
the nearby Mexican restaurant with my co-worker.

I made it home, but all the anxiety/time with the cords, circuit
breakers, and hunting around for outlets could've been reduced or
eliminated if I had had a means of monitoring the charging outlet while
in the EV meeting. While we didn't have iPhones or Droids back then, a
monitoring app or a keychain micro app sure would've been nice. Circuit
breaker trips screwed me up other times. It's one of the reasons the EV
stays close to home these days, along with nearly zip charging
infrastructure and acquiring a gas car. What little I hear about remote
monitoring maybe means that I'll be writing that app (which I'm
certainly looking forward to doing)...

tomw wrote:
> I charged at an RV park for the first time yesterday. I charged for about 10
> minutes just to test it out. I charged there again today, planning to fully
> charge to extend my range. I plugged into a NEMA14-50, turned on the
> Manzanita PFC30 switch, and adjusted the charge current up to 28ADC (~120V
> pack, so about 14A from the 50A AC outlet). The TBS gauge read 41.1Ah used,
> everything looked good, so I went for a walk and got a cup of coffee,
> expecting it to require about 1 1/2 hour to charge. When I returned about 1
> hour later the charger was off and the TBS read 41.0Ah used, so it must have
> kicked off almost immediately after I walked away. I turned the charger
> current knob down to zero, and flipped the charger switch back on. There
> was a loud clack and it immediately flipped back off. I have been using
> this charger on a 240V outlet at home for almost 1 year, and had charged
> about an hour earlier at home before leaving. When I returned home I tried
> it again with the same result, and it kicked off the 50A GFCI breaker on the
> wall. I pulled an interconnect wire on a cell level board and the minibms
> alarmed, so it is still working fine. The EKM meter on the AC input to the
> charger is still working fine also. Any ideas what happened?



_______________________________________________
| REPLYING: address your message to [email protected] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev
 
1 - 1 of 1 Posts
Top