DIY Electric Car Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
Woohooo!!! Now if I can just get it to move under its own power!

I'm working on it. The car came in with a loose positive cable on a
completely dead aux battery, which apparently causes the car to do
absolutely nothing, including not charge, when you plug it in or turn the
key to the run position. I'm hoping that a nice long charge on a Battery
Tender will bring the aux batt back to life and get the pack charging. I
wanna go for a drive!

Then it's time to drop the pack and take a hard look at each and every
battery. Anyone have pictures of their zener-reg set-up? I'd also like some
idea of the cost, time, and difficulty of building zener-regs for a
50-battery pack.

Thanks!

Lon Hull,
Portland, OR

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #2
Woohooo!!! Now if I can just get it to move under its own power!

I'm working on it. The car came in with a loose positive cable on a
completely dead aux battery, which apparently causes the car to do
absolutely nothing, including not charge, when you plug it in or turn the
key to the run position. I'm hoping that a nice long charge on a Battery
Tender will bring the aux batt back to life and get the pack charging. I
wanna go for a drive!

Then it's time to drop the pack and take a hard look at each and every
battery. Anyone have pictures of their zener-reg set-up? I'd also like some
idea of the cost, time, and difficulty of building zener-regs for a
50-battery pack.

Thanks!

Lon Hull,
Portland, OR

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 
1 - 2 of 2 Posts
Top