DIY Electric Car Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
Did you say you stopped chargeing at 1.4Amps? Is this a regulated
14.5Volt supply?
You may be obscureing your SOC.

If I don't miss my guess you are hammering to hard near end of charge
Fooling yourself into thinking they are full and then stopping to soon.
But I am not a battery expert. Batteries are spongy, if I push at 5Amps
they will show the full state of charge voltage when they are only 75 or
80% full. If I turn down the current control they then take another hour
to get to the cut-off voltage. Maybe this is just a side effect of using
voltage to indicate charge while controlling voltage, it sounds almost
like you are doing the opposite.

I have 24 orbitals and regs only on half of them at the moment. When the
regs start flashing I turn down the current control. The recombiner
inside is only good for about an amp and I have found that if I leave
the pack on the charger at less than an amp so the regs barely flash, I
can get the whole pack balanced. I do this on my gasser day one a week
or once every two weeks and it really helps.

I think you are chronically underchargeing and then sucking them to low,
which lessens their capacity which makes the situation
worse....Batteries need to be woken up slowly, hitting them too hard to
soon will cause venting and imbalance if they have sat for any time.


Even with my pack of 24, I have one that drops the lowest on every run
and takes the longest to fill. At first this seems counter-intuitive, if
it takes longer to fill it has more capacity but if it is first to empty
it has LESS capacity. It just means that battery has higher internal
resistance and wastes more power on charge and discharge than the rest.

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 
1 - 1 of 1 Posts
Top