DIY Electric Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
So I continue to work with this pack of 50 UB12260's in my Prizm. Each
battery has a zener reg and a paktrakr. I also have an E-meter connected
across both strings when the car is on for drive or charge.

I see odd things.

For example: On charge battery D6 on string 1 reads 8 volts while the
other 24 batteries read a nice 15 volts. Battery C4 on string 2 reads
13.4 volts while the rest of the batteries read between 14.4 and 15.

However when I stop charging within a minute both batteries read a nice
12.9 to 13 volts. And when driving they don't do anything unusual under
load.

Battery E4 is another oddie: It will charge up, then as I drive for
about 5 miles it stays with the other batteries in terms of voltage
(around 11 volts or so) then suddenly drops to 10-9 volts. I stop
immediately, go home.

Does this make any sense? Why would a battery have the same profile as
it's neighbors, then suddenly dive? Why would the other batteries appear
to drop in voltage under charge, to silly levels.

One clue is the Paktrakrs overall pack voltage when compared to the
E-meter. When that D6 battery is reading 8 volts, the overall voltage on
the Paktrakr reads 369 as opposed to 375 on the E-meter and the other
Paktrakr (actually the other one reads 376). I think the E-meter reads
real scaled voltage while the PT sums up all the individual battery
voltages. In that case why would the PT remote read off by 6 volts?

How much can I even trust the Paktrakrs?

Chris

_______________________________________________
| REPLYING: address your message to [email protected] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #2
It does sound like a dodgy Paktrakr.

Can you connect a voltmeter to the strangely behaving batteries?
(Just to confirm whether it is the battery or the Paktrakr that is misbehaving)

Mark

_______________________________________________
| REPLYING: address your message to [email protected] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #3
I've always had noise issues with my PakTrakr. Apparently it's
particularly bad when using a Zilla controller. My pack voltage sometimes
reads up to 200V (it's a 150V pack!), so I know it's not the batteries.
You could always stick a volt meter on your battery/pack to see "who is
right" and "who is misbehaving".

-Adrian


Mark Fowler wrote:

> It does sound like a dodgy Paktrakr.
>
> Can you connect a voltmeter to the strangely behaving batteries?
> (Just to confirm whether it is the battery or the Paktrakr that is
> misbehaving)
>
> Mark
>
> _______________________________________________
> | REPLYING: address your message to [email protected] only.
> | Multiple-address or CCed messages may be rejected.
> | UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
> | OTHER HELP: http://evdl.org/help/
> | OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev

_______________________________________________
| REPLYING: address your message to [email protected] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #4
Well, it sounds like you already have it figured out... a bad PT module or two :( As far as the battery that drops to 10-9 volts before everyone else, it sounds suspiciously like a battery with an underperforming cell.

damon

> Date: Wed, 20 Oct 2010 22:18:51 -0400
> From: [email protected]
> To: [email protected]
> Subject: [EVDL] Odd things I see batteries doing....
>
> So I continue to work with this pack of 50 UB12260's in my Prizm. Each
> battery has a zener reg and a paktrakr. I also have an E-meter connected
> across both strings when the car is on for drive or charge.
>
> I see odd things.
>
> For example: On charge battery D6 on string 1 reads 8 volts while the
> other 24 batteries read a nice 15 volts. Battery C4 on string 2 reads
> 13.4 volts while the rest of the batteries read between 14.4 and 15.
>
> However when I stop charging within a minute both batteries read a nice
> 12.9 to 13 volts. And when driving they don't do anything unusual under
> load.
>
> Battery E4 is another oddie: It will charge up, then as I drive for
> about 5 miles it stays with the other batteries in terms of voltage
> (around 11 volts or so) then suddenly drops to 10-9 volts. I stop
> immediately, go home.
>
> Does this make any sense? Why would a battery have the same profile as
> it's neighbors, then suddenly dive? Why would the other batteries appear
> to drop in voltage under charge, to silly levels.
>
> One clue is the Paktrakrs overall pack voltage when compared to the
> E-meter. When that D6 battery is reading 8 volts, the overall voltage on
> the Paktrakr reads 369 as opposed to 375 on the E-meter and the other
> Paktrakr (actually the other one reads 376). I think the E-meter reads
> real scaled voltage while the PT sums up all the individual battery
> voltages. In that case why would the PT remote read off by 6 volts?
>
> How much can I even trust the Paktrakrs?
>
> Chris
>
> _______________________________________________
> | REPLYING: address your message to [email protected] only.
> | Multiple-address or CCed messages may be rejected.
> | UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
> | OTHER HELP: http://evdl.org/help/
> | OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.sjsu.edu/mailman/private/ev/attachments/20101021/35447276/attachment.html
_______________________________________________
| REPLYING: address your message to [email protected] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #5
Hi,
Your symptoms are very similar to what I have had happen with my PakTrakr. I
contacted Ken Hall who is the contact at PakTrakr and he said it probably is
a bad connection in one of the remotes. You will have to send it back to
them to have it checked out.
Tom H.
--
View this message in context: http://electric-vehicle-discussion-list.413529.n4.nabble.com/Odd-things-I-see-batteries-doing-tp3004941p3007580.html
Sent from the Electric Vehicle Discussion List mailing list archive at Nabble.com.

_______________________________________________
| REPLYING: address your message to [email protected] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev
 
1 - 5 of 5 Posts
Top