DIY Electric Car Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
This EV is a 1994 S10 serial # 1GCCS1444R8232156 Hughes/US Electric=
ar conversion done for Virrginia Power of Richmond.
We installed new batteries The voltages are 326 & 329. =

The truck has no motive power.
We did use two same size, but different AH (40 & 42) batteries.
The variuos signals and gauges are displaying, but the charge is on=
ly indicating ~1/3 charge.We did push the reset buttons on the dash and und=
er the hood.
We have been advised that a programming disc is needed.
If anyone can help with this and/or otherwise, it would be very muc=
h appreciated.
Thanks,
Fran McCabe

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #2
Hi Fran,

You really need to join our group of US Electricar owners at
http://autos.groups.yahoo.com/group/uselectricar/
where you will find a budle of knowledge about these trucks
(S10) and sedans (Geo Prizm) plus troubleshooting guides
and helpful owners, including two that can fix broken
controllers (Dolphin).

Indeed a connection from the 9-pin serial connector on
the controller to a laptop running a diagnostics program
can help in the troubleshooting. We have these programs
in the files section of the group.
Send a request to join and I or one of the other two
moderators will approve your membership and you can fire
away with your questions and problem description.

BTW, are you in VA?

Cor van de Water
Systems Architect
Proxim Wireless Corporation http://www.proxim.com
Email: [email protected] Private: http://www.cvandewater.com
Skype: cor_van_de_water IM: [email protected]
Tel: +1 408 542 5225 VoIP: +31 20 3987567 FWD# 25925
Fax: +1 408 731 3675 eFAX: +31-87-784-1130
Second Life: www.secondlife.com/?u=3D3b42cb3f4ae249319edb487991c30acb

-----Original Message-----
From: [email protected] [mailto:[email protected]] On Behal=
f Of [email protected]
Sent: Sunday, October 28, 2007 10:06 AM
To: [email protected]
Subject: [EVDL] S10ev problem


This EV is a 1994 S10 serial # 1GCCS1444R8232156 Hughes/US Electric=
ar conversion done for Virrginia Power of Richmond.
We installed new batteries The voltages are 326 & 329. =

The truck has no motive power.
We did use two same size, but different AH (40 & 42) batteries.
The variuos signals and gauges are displaying, but the charge is on=
ly indicating ~1/3 charge.We did push the reset buttons on the dash and und=
er the hood.
We have been advised that a programming disc is needed.
If anyone can help with this and/or otherwise, it would be very muc=
h appreciated.
Thanks,
Fran McCabe

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 
1 - 2 of 2 Posts
Top