DIY Electric Car Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
Folks, when replying to an EVDL message, please be careful that you don't
send your response to [email protected] I'm seeing a few messages
meant for posting that have ended up in the dustbin because they were sent
to that address, rather than to the posting address.

Messages from the list have the correct address in the REPLY-TO header.
They contain [email protected] in the SENDER and ERRORS-TO headers.

Most email clients use the reply-to address for the default address when
replying, so generally it's just a matter of clicking OK or hitting the
enter key.

Make sure yours does. If it doesn't, there may be a configuration option
that will take care of things. Failing that, just be sure to always fill in
the correct address for the reply - [email protected] - or else consider
getting a more reasonable mail client.

Thanks.

David Roden - Akron, Ohio, USA
EV List Administrator

= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =
Want to unsubscribe, stop the EV list mail while you're on vacation,
or switch to digest mode? See how: http://www.evdl.org/help/
= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =
Note: mail sent to "evpost" or "etpost" addresses will not reach me.
To send a private message, please obtain my email address from
the webpage http://www.evdl.org/help/ .
= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =


_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 
1 - 1 of 1 Posts
Top