DIY Electric Car Forums banner

81 - 87 of 87 Posts

·
Registered
Joined
·
6 Posts
Thanks for the drawing, although it is hard to read.
I have checked the wiring from the sensor to the control board, and it is fine. All wires have the same resistance of 0,4 ohm. So the amp meter and the "fuel" meter are stil not working correctly.

Sorry to hear your charger is broken. I had the same problem last year. I had to send the charger to Zivan for repair. It took about 8 weeks. In the mean time I could charge my car very very slowly (about 0,2 amp) using a high voltage step-up converter. So I could drive once a week for a short distance.
 

·
Registered
Joined
·
87 Posts
hello
yes
I have 2 cars in stock.
one did not go right away, the second stopped giving data 50% bms, then 75%, then 100%

after "t"

View attachment 120095

after "F"
View attachment 120096 View attachment 120097

data on CAN BMS show that bms are sending 0, except for the top 1 with values (40 7A)
View attachment 120098

what could be the problem in bms ?
To me, it looks like you have a connection problem. You can/should check the cables between the battery packs. I've attached information about the BMS and the connection problem. Please note it's not mine information, I just found it.
 

Attachments

·
Registered
Joined
·
87 Posts
I don't know where it is. I red an article one time about your problem... when i find it, send you the link.
(My fiorino broken right now, defective charger.)


Maybe that helps a bit
I've contacted e-transportation.eu they have contacts at Zivan in Italy, Zivan doesn't repair for direct end users.
The chargers still get repaired by Zivan in Italy. I first tried local Zivan distributors but they were not able to help me.
e-transportation.eu arranged that I could sent my charger directly to Zivan, and after payment get it back directly from Zivan.

Zivan even still delivers new chargers for the Microvett.
 

·
Registered
Joined
·
6 Posts
You have to send it to a dealer, they will send it to Zivan. I have send my broken charger to Atech Antriebstechnik in Germany, because I couldn't find a dealer in the Netherlands.
 

·
Registered
Joined
·
87 Posts
You have to send it to a dealer, they will send it to Zivan. I have send my broken charger to Atech Antriebstechnik in Germany, because I couldn't find a dealer in the Netherlands.
There is one in Apeldoorn. However e-transportation.eu is experienced with electric cars. So that is why I ended up with them.
 

·
Registered
Joined
·
6 Posts
Hi, thanks for your reply. I checked the sensor side, that's ok. Where is the other side of the cable connecties? I get lost trying to follow the cable.
Regards
Hi, you can recalibrate the current sensor via diagnostic port.
Just type "Config" > "h" > "O". This option is called "O: Calibrazione Offset Lem"
 
81 - 87 of 87 Posts
Top