DIY Electric Car Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Hi,
I have a electric motorcycle with a Curtis 1239e and a AC20 motor. Now I am trying to adjust the parameters on the controller.
I have adjusted the slipgain, and it is optimal at 1.9. Also trying to get correct Base Speed but the captured value is ~4800 rpm... As I understand it is high. Might be correct but I wanted to see if someone else has tested my combo and got similar values?

/M
 

·
Registered
Joined
·
4,064 Posts
Hi,
I have a electric motorcycle with a Curtis 1239e and a AC20 motor. Now I am trying to adjust the parameters on the controller.
I have adjusted the slipgain, and it is optimal at 1.9. Also trying to get correct Base Speed but the captured value is ~4800 rpm... As I understand it is high. Might be correct but I wanted to see if someone else has tested my combo and got similar values?

/M
Why are you trying to change the base speed? That's a motor-specific parameter that isn't usually changed unless the motor electrical and mechanical components have changed.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
I bought a new controller with only a "clean" Curtis OS on it. I have done all the adjustments and the system works good. It´s just that the Base speed seems high.
Does anyone know there Base Speed and have same setup or similar?

/M
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top