DIY Electric Car Forums banner
141 - 160 of 195 Posts

·
Registered
Joined
·
15 Posts
I put suspicious elements from bad board to 12v charger board and tested charger. I had two weeks for this while ''ZIVAN'' sent me new processor with my firmware. There were stack of burned elements.
 

·
Registered
Joined
·
1 Posts
Hey. I am new here. I'm searching for help. Can anyone help me where I can find a program for managing BMS and inverter in Fiat Doblo Mictro-vett from 2008.
I have such a Fiat with damaged batteries from Winston 84s 90Ah
 

·
Registered
Joined
·
3 Posts
Good day.
Tell me what could be the problem?
I check the voltage of the cells (RS-232) and I have all the cells 2,9 volts temp 20c, although in reality about 3.5v
battery voltage -285v, rs-232 -202v
charging starts and immediately turns off with a red light
 

·
Registered
Joined
·
2 Posts
Hello, is there anyone who manages the UM command line to change the number of batteries and the parallel battery circuit to 3 Also need to change the SOC and Taglia batterie and a couple of other settings. I'll be grateful for any information!
 

·
Registered
Joined
·
1 Posts
My Doblo is working now. The inverter was broken. The spare part I bought was from different model and the dashboard was not working. The firmware was also different version. I switched the firmware chips from from old inverter to new and dashboard started working too. There is a picture attached showing the chips I changed.

There is now more power. The old inverter never gave as much power as the new inverter. Switching to thicker 12v cables and adjusting the 12v charging voltage was also good thing to do since I am seeing decent voltages with normal 12v system load with the same NG1 charger

The red relay I asked about is powering injectors or fuel pump in diesel/gasoline versions. It was caused by the inverter restarting itself over and over again. It is probably just leftovers from the conversion.

I also got the caneponix software working, sort of. In WinXP running it with Windows95 mode it works few seconds but then crashes with buffer overload or similar. It draws graphs of selected values eg. Temperature and rpm. It can be used to program the inverter too with hundreds of parameters. I guess it works best with plain DOS as operating system but have not tried.

This is how i get parts in and out from the motor compartment on the 2008/2009 doblo: disconnect high and low voltage cables coming from batteries.. Remove the bolts from bottom of the electrical box, three pieces. Remove the bolts connecting the NG9 charger to the box. Not all them need to be removed. Just those that will allow the box to be lifted out, no need to disconnect any wires from the box. Put something insulating on top of the 12v battery and lift the box on top of the battery. Put something like a long piece of wood under the other side of the box and on top of the motor compartment to hold the box in place. this will give you quick access to NG9 charger and also makes it possible to change the inverter. It is the fastest way, i have done it a few times...
Hello my invertor is broken corrosion formed on the transistor contacts and it passed through the sealant antifreeze spilled and burned out I ask for help please take a photo o
122496
122497
122498
122499
f the microcircuit in your block I want to find it and replace it for a new one asking thousands of euros
:(
Invertor IGBT Ansaldo
 

·
Registered
Joined
·
20 Posts
Hello everyone.
Mi name is Fernando. Im from Spain, but im living in Norway.
Im trying to help a friend, that have a little cargo Fiat Fiorinno converted from Micro Vett.
The car is from 2012, with a 94V Engine and a Lithium battery pack. Im not sure about the capacity but i can try to find it on the documentation of the car. The owner says that he can make around 80 km in winter time here in Norway ( West side, so from 5 to -5ºc not less ).
To warm the car, is instaled a Diesel Webasto system :mad:. Yes, its not so green.
So, The Problem:
The car is not charging the batteryes.

What happened?
He told me, he was driving like a normal working day, and he reach the office with around 25% percent battery left. So he pluged in the car to have it ready for the next day.
The next morning he removed the charging wire, and the outside led indicator was in a fix green light, that means the car is fully charged. ( Blinking orange/red when charging ).
But inside the car, the battery level in the instrumental panel was 25 % yet.
He drove for a while with this battery power until the battery was completly emty... :( Yes, not a good idea...
After that, the car has been stooped for a long time, and now i has take the chance to try to started again...

What i have done:
Off course, i have been try to plug in the car to see if its was charging, and off course, is not. The same problem, when start to check, it says the battery is full ( according the external information that you can read in the chargers inside the motor compartiment. ) But in the instrument panel, it says is completly empty.
I have checked the battery charger, and it has some rust in one connector, so maybe it was wet for a few time.
The plastic cover that usually mount down the engine in a normal car, is not there, so maybe it was so much water jumping over the charger...

What i think:
1º The charger is not working
or
2º Some problem with some battery cell (3.2v cells i think)

Any other idea?

About the charger:
Its nothing writen on the box, but inside i can read that the motheboard is a Zivan ZR70F, and the box looks like Zivan NG5 ( this one is 230V monophase )
Somebody can tell me how to check this box?, just to confirm if is working property or i must check the batteryes...
I know its possible to check it with the pc, but i have no idea where find the software and how to use it.
Any information will be really appreciated.
Sorry for this boring text...
Thanks so much.
Hello there wondering if you still have the ansaldo motor and inverter etc.
Please can you let us know??
Many thanks
 

·
Registered
Joined
·
15 Posts
Thanks a lot!

My problem seems to be typical for Micro-vett system:
both batteries full charged(measured inside of batteries on relays) , but the system shows low v-s 18,8, fuel blocked error, bms is not available via rs232 port.
I've seen many members posted similar problem, but never the reason and solution of that failure.
Could you please help me to identify the issue?
 

·
Registered
Joined
·
14 Posts
That is very cleaver! never thought of that
I saw that you managed to connect to the ansaldo inverter. I already organized some different software version of caneponix and the parameter file. I always got the failure "buffer overflow". At the moment I do not now if it is a problem of the inverter or of my PC. I use an old Win XP laptop with inbuild serial adapter, in addtion I tried different external once. I disconneted every voltage to avoid any noise from other devices.
The Fiorino is still driving but on a decline you cannot start smoothly or even start at all.
 

·
Registered
Joined
·
15 Posts
Hi everyone,

After the measurement some signals and cables I realized the system was hold on in the charging mode. Starting every time and resetting it using of the reset button in the unit didn't make any change.
It seems to be necessary to proceed with the hard reset of the system or cleaning of the internal data memory of it.
Does somebody have such experience or description how to do it?
Thanks a lot in advance for any feedback!
 
141 - 160 of 195 Posts
Top