DIY Electric Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Does anyone have solid experience with Hyper 9/ ACX1 controller programming/ fault codes. I’ve been doing test spins and run into a few issues that even with technical support from my supplier I have yet to get a clear answer or solve the problems.
 

·
Registered
1996 Electric Corvette 3 Hyper9DHV motors Torque Box
Joined
·
166 Posts
What codes are you seeing? If you can provide more info, I'm sure more can chime in to help as well.

I'm running 3 of them in my 1996 Corvette.

Mo
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
thankfully I have solved most of the issues already. A bad harness from the controller was giving me error codes and interfering with the spin sensors on the motor. This caused me to have wildly varying and incorrect sine/cos values which caused issues with initial set up and spin testing. The only issue I have left right now is a code #5 “inverter 1 over current”. When spin testing the motor this code will pop up after about 50% travel on the DBW accelerator pedal. The motor does a funny little hesitation as you’re pressing the pedal past that 50% point and then the code will pop up. Not sure if it’s a mapping problem or accelerator pedal problem yet.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
As far as I can tell this fault code is a result of spinning too fast on the bench with no load on the motor. I will be moving forward with fabrication and most likely will not do another spin test until everything is in the vehicle and ready to go
 
1 - 4 of 4 Posts
Top