DIY Electric Car Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I have a converted Ford Ranger using Forty-Four 185AH Lithium Phosphate batteries that are 6+ years old. The original Elcon charger died and I replaced it with a Zivan NG3. The original conversion included a MiniBMS which I left installed but not connected to the charger.


I charged the pack which topped out at about 144 volts as expected based on the old Elcon. I got alarms at 8 miles and had 137-138 volts. Past experience was 30+ miles to a "play it safe" recharge. I had the vehicle towed and started trouble shooting. I found an average cell voltage of 3.1 or so with one at 2.95. All others were over 3. One board LED was out; but, cell voltage was over 3.


Research indicates that I should not have gotten an alarm, which might ultimately result in an BMS initiated system shut down, until 117 volts. It also seems to indicate the going to about 120 volts will not harm the pack.


Do I just have a bad case of range anxiety and should disconnect the alarm??
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #5 ·
Thanks for the helpful replies. Some clarifications and updates: My goal is to get the vehicle back on the road with at least a 30 mile range per charge at reasonable cost. The problems probably stem from the replacement charger. I have recharged the pack and found that all cells are at +/- .03 of 3.25 volts with 143.7 for the entire pack. I have no information on the charge program and will request it. I plan to check end voltage at the next charge. I am not using the BMS during charge due to lack of knowledge as to how to connect it.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #7 ·
Man, your finishing voltage while on end of charge should be 154 volts.

Cells should be 3.500 volts just before the charger turns off.

That's ALL cells.

Have you done a TOP OFF individual cell charge AFTER the bulk charge and noted AH in to achieve 3.500 volts. That's one cell at a time.

Have you done a DISCHARGE load test with a resistor drawing 20-75 amps until a discharging voltage of EACH cell of 2.75 volts and note the -AH?

That's what's needed.

And why aren't you using your BMS????

Oh, "And over 3 volts," doesn't mean much. Resting voltage should be in the 3.2 volt range. 3.0 volts is fine after many miles, but 2.8 volts under load is pretty much dead.

OK now I have more info. than I can process. It appears that 137 volts (3.1 per cell) might not indicate that I won't have the AH's to make it much further, if I'm willing to risk taking the pack down to 2.7 per cell which is the supposed LVC for the MiniBMS. (Don't know why I got the alarm based on the MiniBMS info.)


Perhaps part (or all) of the problem is low initial charge using the new charger. Hopefully I'll know where it is cutting off soon.


To feel safe I want to know what I have for pack AH capacity. Russco, can you please explain the details of testing individual cells you mentioned in your response. Keep in mind that I'm a novice. For example: amp rating and source of the resister? Formula to get to AH's? Need to disconnect each cell from the pack or just jump each one? "TOP OFF process? Thanks for anything you can provide.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top