DIY Electric Car Forums banner
21 - 24 of 24 Posts

·
Registered
Joined
·
6 Posts
Still dont get the serial connection,
I ve got everything I need to the inverter: 12v supply And ground. Also got the 400v high voltage in the inverter. Still it doesnt work. I think my Tim 600 is the problem.
Does anyone have a Tim 600 for sale?
 

·
Registered
Joined
·
56 Posts
I can't talk to mine on serial either. I suspect it has something to do with the low voltage side so I ripped it all out and am going to start from scratch.
 

·
Registered
Joined
·
2 Posts
Hi everyone!
I'm trying to communicate with one of this inverter: MES-DEA TIM400 for a old panda zebra.
I tried to connect to the inverter using a USB to Serial adapter by I'm non able to talk with the inverter.
I have collected some material(manuals, docs, software) in a folder that I make available to you:
MES-DEA - Google Drive
Does anyone have any idea how I can do?

Thank you so much!
Leandro
 

·
Registered
Joined
·
56 Posts
Thanks for sharing your files Leandro!

Unfortunately there are several of us who cannot get the serial comms working with our TIMs. I tried every combination of serial cable I could think of, including null modem. Tried several computers and OSs, Windows 10, XP and linux, no luck.

Very frustrating! I've torn out all of the custom low voltage DC electronics under the hood and will start over with my own design, hopefully that'll help. I'm also planning on removing the TIM from the car so I can check to see if there are any components underneath which might be bad.

Good luck to you and give us a holler if you have any luck,
Mark
 
21 - 24 of 24 Posts
Top