DIY Electric Car Forums banner

1 - 20 of 33 Posts

·
Average Joe
Joined
·
705 Posts
Discussion Starter #2
BTW - If you are logged in to the forum but it still says you need to login at the garage, try logging out and logging back in. That should work. If you still have problems, try making sure you have "remember me" checked when you log in.

Thanks!
 

·
Registered
Joined
·
8,109 Posts
Yeah, same problem, I had to select Flooded Lead Acid when I have AGM's. Not the same thing.
Also it rejected my motor selection when I tried to enter the size as well as the name. I had to remove "7.5" and just enter "Yale", motor size is an important piece of information.
I also had to choose "Kit" for type of vehicle where it would be nice to put in "other" or enter the actual vehicle if it's not on the list.
 

·
Average Joe
Joined
·
705 Posts
Discussion Starter #5 (Edited)
Noted.

Issues so far:

1) Can't use periods
2) Need sealed lead acid
3) Need "custom" as a make (I'll add any other real makes if you tell me)
4) Doesn't work correctly for unregistered users
5) Layout breaks sometimes on the index screen
6) Potential performance issues (solved some this morning)
7) Pagination links should be top and bottom and also say (results 1-10 of nnn)
8) Needs more cowbell

Anything else?
 

·
Registered
Joined
·
369 Posts
The search field "[email protected]" should state "Range at 55MPH"

"Power(kW)" should be "Power(kWH)" if it pertains to the battery capacity.

There should be a WH/Mile Field, or WH/Kilometer field.

There should be a "Battery Pack Voltage" search field.


Ideally there should be a search field for every data field for the EV.
 

·
Registered
Joined
·
4,044 Posts
I'd like it if you said VEHICLE instead of CAR...

I've got a motorcycle......

the SLA/flooded issue is another problem for me.... add SLA and AGM and NiMH. Don't put A123 as battery type, they're lifepo, its redundant. That goes in Battery manufacturer field.

When I type anything into other notes, it says invalid.
 

·
Registered
Joined
·
117 Posts
This is awesome! Great stuff.

Only problem I've run into so far is the other notes section. Anything I enter there comes back as invalid.

Other than that, great addition to the site.
 

·
Registered
Joined
·
1,760 Posts
I like the layout (especially the sorting possibilities!), but I miss a few things:

1. Miles driven until a specific date.
2. Search function. I'd rather see a search instead of add car on top of the page, considering how much more I will search than add data. If I want to compare, for example, all S-10 it's a bit annoying to have to sort on Model and then scroll a lot. Right now its not a big issue, but in the glorious future...
3. Wh/mile at some standard speeds, will make it so much easier for others to estimate range while planning.
4. US-unit/SI-unit automatic conversion. Even though I'm getting pretty good at converting miles to km and back in my head, it's still painful to have to do it myself when a computer can do it so much faster and accurate than the grey blobbery thingie behind the eyes.
5. URL to home page.
6. "Steering" should probably be "Power steering", right? I sure hope that all EV's comes with some kind of steering, otherwise you people start to scare me...

No pressure, it's ok if it's there by tomorrow. :D
 

·
Average Joe
Joined
·
705 Posts
Discussion Starter #16
Nodd - Excellent link! I'll make sure to update to the entire list when I do the next deploy.

Qer - Great suggestions. I'll probably incorporate much of that. Could you be a little more specific on how the search would work and how it could be different from the filters?
 

·
Registered
Joined
·
1,760 Posts
Qer - Great suggestions. I'll probably incorporate much of that. Could you be a little more specific on how the search would work and how it could be different from the filters?
Filters? There's filters? *surfs*

Ah! Oh! Aha! Oups. I thought the filter was the "Add New Car" form and that the text "Add New Car" was a headline and not a link. The filter seems to be pretty much what I asked for, now that I know of it's existence. :D

May I suggest that the "Add New Car" link gets moved to the bottom of the page (and perhaps made into a more obvious button) to avoid others doing the same brainmelted conclusion?
 

·
Average Joe
Joined
·
705 Posts
Discussion Starter #19
Ok, I have done another round of fixes and deployed.

Still on my todo list:

Intermittent layout issues
All car makes
Label updates where needed
Metric conversions


Can you guys give it a shot and let me know about any problems you come across?

Thanks!
 

·
Registered
Joined
·
207 Posts
I try to put the following into the "Other Notes" field, but get an invalid entry error.
I'm only guessing at range and top speed. I've gone up to 69mph on empty city streets. Have only gone 11 miles round trip so far-Work and home daily.
So I put it in the Battery config area.
 
1 - 20 of 33 Posts
Top