DIY Electric Car Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,478 Posts
Discussion Starter #1
It appears that somebody has been mucking around with the menu bar.

A really handy feature was the ability to see all the posts for the day using the little pull-down menu on Quick Links.

So what's going on with this? Please put it back--we like it that way much better.
 

·
Registered
Joined
·
1,478 Posts
Discussion Starter #5 (Edited)
It has happened again, and i have lost the ability to Attach Files using the Manage link, the link is missing (reported in another thread). Maybe they are both related somehow.

 

·
Registered
Joined
·
1,148 Posts
Yes, missing for me now too. [ Edit: actually, "Quick Links" is there initially, but as a link, not a drop-down box. When I click on the link, I get a different bar with no "Quick Links" option. ]

I also can't post using Firefox.

On Chrome, I can post, just barely. Bold/Italic buttons not working (I can use them manually, typing the [ i ] etc). Attachments not working. I had to post an image to Imgur and use [ i m g ] tags manually.
 

·
Registered
Joined
·
5,056 Posts
On Chrome, I can post, just barely. Bold/Italic buttons not working (I can use them manually, typing the [ i ] etc).
This has just (yesterday) broken for me, too, in Chrome on Windows 10. Essentially, the visual editor buttons (not just bolt and italics, but link, image, etc) no longer function, other than to clear any text selection made before clicking them.

In addition, the Forum Tools (in a view of a forum) no longer produces a drop-down, but just goes to the bottom of the page.

The visual editor buttons don't work in Firefox or Edge (still on Windows 10), either - the only difference is what happens to the text selection (Chrome deselects, Firefox changes selection highlight appearance, Edge doesn't change selection).
 

·
Registered
Joined
·
1,478 Posts
Discussion Starter #9
This is still not working--would you be able to investigate and repair this again?

The pull-down menu next to Quick Links is missing, used to show Today's Posts.
 

·
Administrator
Joined
·
368 Posts
Should be repaired now. Let me know if it's still occurring.

Kevin
 
1 - 10 of 10 Posts
Top