DIY Electric Car Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

The s10 now has 127 miles on it. Yesterday I had it rolling between 100 and
105mph but it does have a lot of vibration starting at about 70mph increasing
as I go faster. The vibes go away when I am off the throttle.Tommorow I will
put it up on jack stands to see if I can see problems.I plan to take it out to
the drags this weekend but with this vibration problem only run it hard to the
1/8 mile.150 motor volts should work fine. On the street 2000 motor amps
really make the 9.2inx28in dot drag radials spin hard so I will start the
controller out at 1500ma.I am having so much fun!! Dennis Berube
_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #2
Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

[email protected] wrote:

> On the street 2000 motor amps
> really make the 9.2inx28in dot drag radials spin hard so I will
> start the
> controller out at 1500ma.I am having so much fun!!

Ouch - only 1500 milliamps <g> I know you want to be careful but...

LMAO

Paul "neon" Gooch

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #3
Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

In a message dated 8/8/2007 5:35:02 P.M. Pacific Daylight Time,
[email protected] writes:
The s10 now has 127 miles on it. Yesterday I had it rolling between 100 and
105mph but it does have a lot of vibration starting at about 70mph
increasing
as I go faster. The vibes go away when I am off the throttle.Tommorow I will
put it up on jack stands to see if I can see problems.
____________________________________

Dennis, check with Wayland to see what he did to fix his vibration problem,
I think I have an idea what could be wrong but check with him first.

Jim Ludiker...................still the second quickest lead acid EV (9.44
et) behind you, from seven years ago.




************************************** Get a sneak peek of the all-new AOL at
http://discover.aol.com/memed/aolcom30tour

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #4
Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

Hopefully the vibrations are just a drive shaft issue. Whenever I have drive shaft issues though, the vibrations are worse at part throttle and go away at full throttle or at zero throttle / high rpm deceleration

Brian


---- [email protected] wrote:

=============
The s10 now has 127 miles on it. Yesterday I had it rolling between 100 and
105mph but it does have a lot of vibration starting at about 70mph increasing
as I go faster. The vibes go away when I am off the throttle.Tommorow I will
put it up on jack stands to see if I can see problems.I plan to take it out to
the drags this weekend but with this vibration problem only run it hard to the
1/8 mile.150 motor volts should work fine. On the street 2000 motor amps
really make the 9.2inx28in dot drag radials spin hard so I will start the
controller out at 1500ma.I am having so much fun!! Dennis Berube
_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #5
Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

I caught that too, but thought I'd be nice. 1500ma really is a little conservative though ;-P

> -----Original Message-----
> From: [email protected] [mailto:[email protected]]On
> Behalf Of Paul
> Sent: Wednesday, August 08, 2007 6:47 PM
> To: Electric Vehicle Discussion List
> Subject: Re: [EVDL] 10th S10 outing/13 OUTING 127MILES
>
>
>
>
[email protected] wrote:
>
> > On the street 2000 motor amps
> > really make the 9.2inx28in dot drag radials spin hard so I will
> > start the
> > controller out at 1500ma.I am having so much fun!!
>
> Ouch - only 1500 milliamps <g> I know you want to be careful but...
>
> LMAO
>
> Paul "neon" Gooch
>
> _______________________________________________
> For subscription options, see
> http://lists.sjsu.edu/mailman/listinfo/ev
>

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #6
Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

In a message dated 8/8/2007 11:41:24 PM US Mountain Standard Time,
[email protected] writes:
> Re: [EVDL] 10th S10 outing/13 OUTING 127MILES
> Date:8/8/2007 11:41:24 PM US Mountain Standard Time
> From:[email protected]
> Reply-to:[email protected]
> To:[email protected]
> Received from Internet:
>
>
>
> I caught that too, but thought I'd be nice. 1500ma really is a little
> conservative though ;-P
>
> >-----Original Message-----
> >From: [email protected] [mailto:[email protected]]On
> >Behalf Of Paul
> >Sent: Wednesday, August 08, 2007 6:47 PM
> >To: Electric Vehicle Discussion List
> >Subject: Re: [EVDL] 10th S10 outing/13 OUTING 127MILES
> >
> >
> >
> >
[email protected] wrote:
> >
> >>On the street 2000 motor amps
> >>really make the 9.2inx28in dot drag radials spin hard so I will
> >>start the
> >>controller out at 1500ma.I am having so much fun!!
> >
> >Ouch - only 1500 milliamps <g> I know you want to be careful but...
> >
> >LMAO
> >
> >Paul "neon" Gooch
> >
Sorry folks that was suppose to be 1500 motor amps.So some really do read my
posts! Dennis
_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #7
Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

[email protected] wrote:

> Sorry folks that was suppose to be 1500 motor amps.So some really
> do read my
> posts! Dennis

Yea! Though sometimes I think a lot of list members feel like their
posts don't even get read. I know I have felt that way at times and
at least one other list member has told me the same. I'm sure Mike
and I both knew what you meant, but "ma" has such a common meaning!
Thanx for the chuckle (picture in your minds eye *Dennis* "launching"
on 1 1/2 amps - and the crowd falls asleep :)

Paul

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #8
Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

In a message dated 8/9/2007 6:20:13 P.M. Pacific Daylight Time, [email protected]
writes:

Yea! Though sometimes I think a lot of list members feel like their
posts don't even get read. I know I have felt that way at times and
at least one other list member has told me the same. I'm sure Mike
and I both knew what you meant
________________________________________________________

Yea, when Lee and the big boys get on here I just sit back and
listen.....eyes open mouth shut.

Jim L
_________________________________________________________

, but "ma" has such a common meaning!
Thanx for the chuckle (picture in your minds eye *Dennis* "launching"
on 1 1/2 amps - and the crowd falls asleep :)




************************************** Get a sneak peek of the all-new AOL at
http://discover.aol.com/memed/aolcom30tour

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #9
Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

> 105mph but it does have a lot of vibration starting at about 70mph increasing
> as I go faster. The vibes go away when I am off the throttle.

How about that old trick of disconnecting the driveshaft and rotating
it 180 degrees and reinstalling to see if the vibration goes away?

Did you have it high speed balanced when it was made? What rpm did
they spin test it up too? Maybe you already bent it? ;)

Does it have any sort of balance weight attached to it? Is it still attached?

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #10
Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

I had to go to an aluminum driveshaft to get rid of a similar vibration in my gasser (which was Chevy's TSB fix, balancing made it worse). The problem started around 75 mph. I have been up to 130+ mph on the Salt Flats and race track now with no problems.

----- Original Message ----
From: Ryan Stotts <[email protected]>
To: Electric Vehicle Discussion List <[email protected]>
Sent: Thursday, August 16, 2007 8:21:54 PM
Subject: Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

> 105mph but it does have a lot of vibration starting at about 70mph increasing
> as I go faster. The vibes go away when I am off the throttle.

How about that old trick of disconnecting the driveshaft and rotating
it 180 degrees and reinstalling to see if the vibration goes away?

Did you have it high speed balanced when it was made? What rpm did
they spin test it up too? Maybe you already bent it? ;)

Does it have any sort of balance weight attached to it? Is it still attached?

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev





____________________________________________________________________________________
Park yourself in front of a world of choices in alternative vehicles. Visit the Yahoo! Auto Green Center.
http://autos.yahoo.com/green_center/

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter #11
Re: [EVDL] 10th S10 outing/13 OUTING 127MILES

David Dymaxion wrote:
> I had to go to an aluminum driveshaft to get rid of a similar vibration in my
> gasser . (which was Chevy's TSB fix, balancing made it worse).

I put 4.10 gears in a vehicle and the stock steel driveshaft which
previously had no vibration; had one with the increase in shaft rpm
going from 2.73 gears to 4.10's at highway speeds. A switch to a
lighter weight aluminum shaft made the vibration go away.

Are you running a Mark Williams driveshaft Dennis? What's it made of?
What's the maker of the shaft say about the vibration?

Is your Armature balanced extremely well? Up to what rpm?

_______________________________________________
For subscription options, see
http://lists.sjsu.edu/mailman/listinfo/ev
 
1 - 11 of 11 Posts
Top