DIY Electric Car Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
Re: [EVDL] Silent Shadow motor experiment failed. Shaft drive 3.5 to

I think a K91 might work with or with out forced air. If I keep the amps=
below =

the continous rating one would think that would do it. =



_______________________________________________
| REPLYING: address your message to [email protected] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #2 ·
Re: [EVDL] Silent Shadow motor experiment failed. Shaft drive 3.5 to

"Continuous rating" again would be with proper cooling. I too must again say
that cooling is probably the issue. I don't remember the voltage and current
you plan as Continuous but as an example, 48 volts at 30 amps is over 1,400
watts of heat to dissipate. Without lots of air movement or heat sinking,
focused points of heat will burn up fast.

Sincerely,
Mark Grasser
=



-----Original Message-----
From: [email protected] [mailto:[email protected]] On Behalf
Of Lawrence Rhodes
Sent: Friday, December 31, 2010 5:41 PM
To: [email protected]
Subject: Re: [EVDL] Silent Shadow motor experiment failed. Shaft drive 3.5
to

I think a K91 might work with or with out forced air. If I keep the amps
below =

the continuous rating one would think that would do it. =



_______________________________________________
| REPLYING: address your message to [email protected] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev


_______________________________________________
| REPLYING: address your message to [email protected] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #3 ·
Re: [EVDL] Silent Shadow motor experiment failed. Shaft drive 3.5 to

My Gizmo had the same problem, too slow of an RPM to cool the motor
with a 3:1 ratio. I could only go to 4:1 but that helped immensely.
Before the change I only got a little over 2500 miles out of it before
I sent it to Jim Husted to work his magic on it. He said it was clear
that it was over heating. I have since put nearly 9000 miles on it
with forced cooling for the the past 5300 miles and it is still doing
nicely. I added the cooling when I installed my LFP pack since I now
can go 70 miles between charges. Get some air through that and I think
you will find a big difference. FWIW, my motor is 6.7" dia and 11"
long. It is a SepEx motor.

--
David D. Nelson
http://evalbum.com/1328

_______________________________________________
| REPLYING: address your message to [email protected] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| OPTIONS: http://lists.sjsu.edu/mailman/listinfo/ev
 
1 - 3 of 3 Posts
Top