DIY Electric Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Can someone please help me?

I'm trying to wire my new motor to my new switch for my lathe. The lathe runs forward off reverse. Off was always center on old turn style switch. The lathe is from Harbor Freight. SKU# 31316, Motor type YCYS7144A, Specs: 550W, 110V, 8.8A, 1700 RPM, 60 Hz, IP44, 300uF, 35uF, E, S1.

I have a single phase AC induction motor which has 4 terminals to connect wires to. This motor is a direct replacement from Harbor Freight. Under this terminal block there are:

2 - White wires going to terminal Z2 (Please note the 1 white wire looks yellow but is white.)

1 - Black wire goes to terminal U2

1 - Red wire goes to terminal U1

1 - Green wire goes to terminal Z1

When you take the front motor cover off there are 2 - Whites connected to a thin flat metal plate which looks like a contact switch. There are 2 caps on the motor also.

I need to wire this motor to a DPDT toggle switch rated 20A 250v.

The toggle switch has 6 terminals. The 2 terminals in the middle are common. I was told that by the electric store I bought it from.

Below are pictures of the motor & wiring.









http://img264.imageshack.us/i/image2fm.jpg/
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
I just noticed there is a little metal tag that has the ground symbol on it screwed next to the Z1 (2 white wires) & U2 (black wire). Would this indicate these are the ground wires?
 
1 - 5 of 5 Posts
Top