DIY Electric Car Forums banner

1 - 20 of 28 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I submitted a thread a few weeks ago but I am still unable to find it. Can you check on it for me?
Ricky a.k.a DaKashmir
 

·
Registered
Joined
·
30 Posts
Same here.
I posted a thread into batteries / charging section and it has never come up. Before posting, I tried to reach out to the admin a couple of times, asking if it's ok to post a thread. I got zero feedback. Is the forum closed for new threads?
 

·
Registered
Joined
·
10 Posts
I also posted a thread about a build I'm starting about a week ago and it also has not shown up. I did note other new threads from the same day and the next did appear.
 

·
Administrator
Joined
·
368 Posts
Found and approved all messages.

Appears you were all targetted by the anti-spam measures on the site. Dialed a bit too high I think. I'll look into adjusting

Kevin
 

·
Administrator
Joined
·
368 Posts
Glad to see this was resolved. Let us know if you have any more issues with it.

- Jb
 

·
Registered
Joined
·
11 Posts
Found and approved all messages.

Appears you were all targetted by the anti-spam measures on the site. Dialed a bit too high I think. I'll look into adjusting

Kevin
Does a human read the post to be approved? I posted a while back (a week or more), never approved. Stopped trying to post. Came back today, still nothing outside this thread though a couple/few posts have been made.
 

·
Administrator
Joined
·
368 Posts
Your posts have been approved. Now that you are past the threshold, you shouldnt see this happen anymore.

- JB
 

·
Registered
Joined
·
17 Posts
I also posted a thread about a build I'm starting about a week ago and it also has not shown up. I did note other new threads from the same day and the next did appear.

Hi there! Having the same problem - would someone be able to take a look please? Was on the "I want to build an EV - where to I start?" thread.

Many thanks!
 

·
Registered
Joined
·
17 Posts
Should be showing for you now.

Niall

Hello again,



The original post has now come up, but subsequent threads have not appeared. Do you need to vet all posts and threads? From which point onwards is a new member able to post freely?


Another question: I have send PMs to a number of members, but my "sent mail" folder is empty (0 messages). Does this mean the messages were not sent?



Thanks -

Peter
 

·
Administrator
Joined
·
368 Posts
Hello there,

In your User CP > Edit Options > Save a copy of sent messages in my Sent Items folder by default

You'll need to that checked

Ed
 
1 - 20 of 28 Posts
Top